Cybozu

ガルーン | 不具合情報公開サイト

不具合No:
No: 001-008105

製品
種別
脆弱性
機能
  • 電話メモ
再現バージョン
  • 3.7.0
  • 3.7.1
  • 3.7.2
改修バージョン
3.7.3

登録:
2014年04月25日
更新:
2014年05月16日


現象詳細と回避/対応方法を掲載しています。

電話メモに関するサービス運用妨害 (DoS) の脆弱性

詳細

---------------------------------
2014/04/25~2014/05/16の期間、再現バージョンの記載に誤りがありました。
再現バージョンを「2.0.0~3.7.2」から「3.7.0~3.7.2」に変更しました。
---------------------------------


攻撃者にこの脆弱性を利用された場合、システムリソースの負荷が高くなる運用妨害 (DoS) を受ける可能性があります。

 

脆弱性の基本評価:

  • 攻撃前の認証要否(Au):単一 (攻撃前に認証(ログイン等)が必要である)
  • 機密性への影響(C):なし
  • 完全性への影響(I):なし
  • 可用性への影響(A):部分的(業務の遅延や一時中断が可能である)

 

補足:

対応方法

【回避方法】

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 3.7.3のガルーン

 

 

-----------------------------------------------------------
【更新履歴】
2014/05/16 再現バージョンの記載を「2.0.0~3.7.2」から「3.7.0~3.7.2」に変更しました。

関連記事
フィードバックをお寄せください
この情報は役に立ちましたか?
  •  
  •  
  •  
  •  
  •