Cybozu

ガルーン | 不具合情報公開サイト

不具合No:
No: 001-007158

製品
種別
脆弱性
機能
  • 掲示板
再現バージョン
  • 3.0.0
  • 3.0.1
  • 3.0.2
  • 3.0.3
  • 3.1.0
  • 3.1.1
  • 3.1.2
  • 3.1.3
  • 3.5.0
  • 3.5.1
  • 3.5.2
  • 3.5.3
  • 3.5.4
  • 3.5.5
  • 3.7.0
  • 3.7.1
改修バージョン
3.7.2

登録:
2013年11月29日
更新:
2013年12月03日


現象詳細と回避/対応方法を掲載しています。

[Internet ExplorerとMozilla Firefoxの現象]掲示板に関するクロスサイトスクリプティングの脆弱性

詳細

攻撃者にこの脆弱性を利用された場合、ガルーンにログインしているユーザーのウェブブラウザ上で任意のスクリプトを実行される可能性があります。

 

 

脆弱性の基本評価:

  • 攻撃前の認証要否(Au):単一 (攻撃前に認証(ログイン等)が必要である)
  • 機密性への影響(C):なし
  • 完全性への影響(I):部分的(一部の情報が改ざん可能である)
  • 可用性への影響(A):なし

 

補足:

対応方法

【回避方法】

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 3.7.2 のガルーン

 

 

-----------------------------------------------------------
【更新履歴】
2013/12/03 CVE識別番号を追記しました。

キーワード
関連記事
フィードバックをお寄せください
この情報は役に立ちましたか?
  •  
  •  
  •  
  •  
  •