Cybozu

ガルーン | 不具合情報公開サイト

不具合No:
No: 001-009751

製品
種別
脆弱性
機能
  • システム設定
  • アプリケーション
再現バージョン
  • 3.5.0
  • 3.5.1
  • 3.5.2
  • 3.5.3
  • 3.5.4
  • 3.5.5
  • 3.7.0
  • 3.7.1
  • 3.7.2
  • 3.7.3
  • 3.7.4
  • 3.7.5
  • 4.0.0
  • 4.0.1
  • 4.0.2
  • 4.0.3
  • 4.2.0
  • 4.2.1
  • 4.2.2
  • 4.2.3
  • 4.2.4
  • 4.2.5
改修バージョン
4.2.6

登録:
2017年05月19日
更新:
2017年08月18日


現象詳細と回避/対応方法を掲載しています。

[CyVDB-1330]アプリケーションメニューに関する不適切な入力確認の脆弱性

詳細

攻撃者にこの脆弱性を悪用された場合、ガルーンが利用できなくなる可能性があります。

 

脆弱性タイプ:

  • 不適切な入力確認

脆弱性の基本評価:

  • 攻撃元区分(AV):ネットワーク
  • 攻撃条件の複雑さ(AC):低
  • 必要な特権レベル(PR):高(攻撃前にコンポーネントに対する管理者権限相当での認証(ログイン等)が必要である)
  • ユーザ関与レベル(UI):不要
  • 影響の想定範囲(S):変更なし(影響範囲が脆弱性のあるコンポーネントに留まる)
  • 機密性への影響(C):なし
  • 完全性への影響(I):低(影響が限定的である)
  • 可用性への影響(A):高(対象コンポーネントを完全に停止させることができる)

CVSS基本値:

  • 5.5(Medium/警告)

補足:

対応方法

【回避方法】

 

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 4.2.6のガルーン

 

 

---------------------------------------------------------

【更新履歴】

2017/08/08 「完全性への影響(I)」の評価値を更新しました。

2017/07/12 CVE識別番号を追記しました。

関連記事
フィードバックをお寄せください
この情報は役に立ちましたか?
  •  
  •  
  •  
  •  
  •  
  •