Cybozu

ガルーン | 不具合情報公開サイト

不具合No:
No: 001-009746

製品
種別
脆弱性
機能
  • 書式編集
再現バージョン
  • 3.7.0
  • 3.7.1
  • 3.7.2
  • 3.7.3
  • 3.7.4
  • 3.7.5
  • 4.0.0
  • 4.0.1
  • 4.0.2
  • 4.0.3
  • 4.2.0
  • 4.2.1
  • 4.2.2
  • 4.2.3
  • 4.2.4
  • 4.2.5
改修バージョン
4.2.6

登録:
2017年05月19日
更新:
2017年08月18日


現象詳細と回避/対応方法を掲載しています。

[CyVDB-1336]書式編集に関するクロスサイトスクリプティングの脆弱性

詳細

攻撃者にこの脆弱性を利用された場合、ガルーンにログインしているユーザーのWebブラウザー上で任意のスクリプトを実行される可能性があります。

 

脆弱性タイプ:

  • クロスサイトスクリプティング

脆弱性の基本評価:

  • 攻撃元区分(AV):ネットワーク
  • 攻撃条件の複雑さ(AC):低
  • 必要な特権レベル(PR):低(攻撃前にコンポーネントに対する基本的な権限での認証(ログイン等)が必要である)
  • ユーザ関与レベル(UI):要
  • 影響の想定範囲(S):変更あり(影響範囲が脆弱性のあるコンポーネント以外にも広がる可能性がある)
  • 機密性への影響(C):低(影響が限定的である)
  • 完全性への影響(I):低(影響が限定的である)
  • 可用性への影響(A):なし

CVSS基本値:

  • 5.4(Medium/警告)

補足:

対応方法

【回避方法】

 

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 4.2.6のガルーン

 

 

-----------------------------------------------------------

【更新履歴】

2017/07/12 CVE識別番号を追記しました。

関連記事
フィードバックをお寄せください
この情報は役に立ちましたか?
  •  
  •  
  •  
  •  
  •  
  •