Cybozu

デヂエ | 不具合情報公開サイト

不具合No:
No: 015-009741

製品
種別
脆弱性
機能
  • 02 ライブラリ登録/編集
再現バージョン
  • 8.0.2
  • 8.0.3
  • 8.0.4
  • 8.0.5
  • 8.0.6
  • 8.0.7
  • 8.1.0
  • 8.1.1
改修バージョン
8.1.2

登録:
2016年12月09日
更新:
2016年12月09日


現象詳細と回避/対応方法を掲載しています。

[CyVDB-1240]ライブラリに関する操作制限回避の脆弱性

詳細

攻撃者にこの脆弱性を利用された場合、権限を持たないユーザーにファイルを削除される可能性があります。

脆弱性タイプ:

  • 認可・権限・アクセス制御

脆弱性の基本評価:

  • 攻撃元区分(AV):ネットワーク
  • 攻撃条件の複雑さ(AC):低
  • 必要な特権レベル(PR):不要(攻撃前に認証(ログイン等)が不要である)
  • ユーザ関与レベル(UI):不要
  • 影響の想定範囲(S):変更なし(影響範囲が脆弱性のあるコンポーネントに留まる)
  • 機密性への影響(C):なし
  • 完全性への影響(I):低(影響が限定的である)
  • 可用性への影響(A):低(業務の遅延や一時中断が可能である)

CVSS基本値:

  • 6.5(Medium/警告)

補足:

対応方法

【回避方法】

次のバージョンの製品で本現象を改修しています。バージョンアップを検討してください。

  • バージョン 8.1.2のデヂエ
関連記事
フィードバックをお寄せください
この情報は役に立ちましたか?
  •  
  •  
  •  
  •  
  •  
  •